
 Using SoftPlan reView 1 

 
Using the Markup Commands 
 
The Markup menu supplies various commands that allow you to add changes, comments, and 
suggestions to a drawing or to specific areas of a drawing. To open the Markup menu, select 
Markup from the Menu bar. 
 

 
 

From the Markup menu select the command you want to perform. They include: 
 
Circle 
 
Use the Circle command to surround an area of the drawing that is to be noted.  
 
To Use the Circle Command 
 
1. Select Markup → Circle. 
 
2. Place your cursor where you want the center point of the circle to be. 
 
3. Click and drag the cursor until the circle is the size you want.  
 
Ellipse 
 
Use the Ellipse command to surround an area of the drawing that is to be noted.  
 
To Use the Ellipse Command 
 
1. Select Markup → Ellipse. 
 
2. Place your cursor where you want the ellipse to begin. 
 
3. Click and drag the cursor until the ellipse is the size you want.  
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Line 
 
Use the Line command to indicate an area of the drawing that is to be noted.  
 
To Use the Line Command 
 
1. Select Markup → Line. 
 
2. Place your cursor where you want to start the line. 
 
3. Click and drag the cursor to indicate the line length.  
 
Sketch 
 
The Sketch command allows you to use free-hand drawing on the drawing area.  
 
To Use the Sketch Command 
 
1. Select Markup → Sketch. 
 
2. Place your cursor where you want to start drawing. 
 
3. Click and drag the cursor to sketch the shape that you want.  
 
Note:  
• When using the Circle, Ellipse, Line, and Sketch commands, SoftPlan reView allows you 

to select the thickness and color of the Markup item.  
 
• If you want to use a different thickness and/or color, select the new thickness and/or color 

before you use the Markup command. 
 
To Select the Thickness of a Markup Command 
 

1. Select the Markup Thickness icon  from the Toolbar. The following menu opens: 
 

 
 
2. Select the thickness you want to use. This thickness will then be used for the Markup 

commands until you change it. 
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To Select the Color of a Markup Command 
 
1. Select the Color box  from the Toolbar. The following menu opens: 
 

 
 

2. Select the color you want to use. This color will then be used for the Markup commands 
until you change it. 

 
Using the Distance Command 
 
The Distance command allows you to automatically calculate the distance between two lines on a 
reView drawing, and place a temporary dimension line between them. 
 
To Use the Distance Command 
 
1. Select Markup → Distance. 
 
2. Click and drag the cursor across the first line. 
 
3. Drag the cursor to cross over the second line. A temporary dimension line showing the 

distance between the two lines is displayed. 
  
Note:   
• If the two lines dimensioned are parallel, a perpendicular dimension line showing the 

distance between the two lines is displayed. 
 
• If the two lines are not parallel, an angled dimension line is drawn showing the distance 

between the two lines at the points you selected. 
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Adding Punch List Items, Notes, and Service Symbols to 
SoftPlan reView Drawings 
 
Punch List Items, Notes, and Service Symbols can be added to reView drawings.  
 
• The Punch List Item command is particularly valuable during final inspections. It is 

customizable to allow you to include all possible inspection findings, for example: broken 
windows, nail pops, paint overspray, broken appliances, scratched surfaces, and so on. 

 
• Use the Note command to add notation for the drawing or to an area of the drawing. 
 
• The Service Symbols command is used to specify the placement of services, such as 

electrical outlets and switches, telephone, cable and so on. 
 
Punch List Items, Notes, and Service Symbols are added to reView drawings using the same 
method.  
 
To Add a Punch List Item, Note, or Service Symbol to a reView Drawing 
 
1. Select Markup → Punch List Item / Note / Service Symbols. 
 
2. Click on the screen where you want to place the punch list item, note, or service symbol. 

A color coded symbol is placed to indicate the item's position and the Punch List Item / 
Note / Service Symbols menu opens: 

 

             
 
Note:  
The symbol indicating the position of a service symbol can be changed in color. Select the 
new color before selecting the Service symbol's position.    
To learn how to select a new color, see a previous section To Select the Color of the 
Markup Command.  

3. From the drop-down menu (bottom left field), select the item or person that the note 
pertains to. 

 
4. In the Comment field (top field), enter the information or instructions that you want to 

relay for that item or person, or select from a list of currently available standard 
comments. To display these comments (see the sample Comment list below), click on the 
N displayed at the bottom of the menu.  
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Note:  
The N is not displayed if standard comments are unavailable. 
 

 
 

Illustration 1: Sample Comment List 
 
5. If you have selected from the Comment list, click OK to enter the comment in the 

Comment field. 
 
6. If the markup item is a punch list item or a service symbol, you can choose the symbol 

you want to use to indicate its position. To do this: 
 

i Click on the current symbol choice displayed on the bottom right corner of the Punch 
List Item or Service Symbols menu. A list of the symbol choices is displayed: 

 

 
 

Illustration 2: Symbol List 
 

ii. From the list, choose the symbol you want to use. 
 
7. The Complete field can be checked to indicate that the information or instructions have 

been noted and/or completed. 
 
8. Select OK to close the menu. If the markup information is a Note, an information menu 

appears on the screen beside its symbol. Illustration 3 shows a sample Information menu 
for a Note item. 

  
Illustration 3: Note Information Menu 

   
 If the markup information is a punch list item or a service symbol, just the item's location 

symbol is visible on the screen.  
 

Item location symbol 
Header 

Item information 
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Note:  
• To display the Information menu for a Punch List Item or a Service Symbol, click or right-

click on the item's location symbol (see Illustration 3) or use the Select command as 
described in the following section, Using the Edit Commands.  

 
 Illustration 4 shows a sample Information menu for a Punch List item. 
 

 
Illustration 4: Information Menu  

• To temporarily turn off an Information menu, click the X displayed on its header. See 
Illustration 4. 

 
• Once displayed on the screen, these Information menus remain visible until they are turned 

off. 
 
• To move an Information menu to another location on the screen, click on the header (see 

Illustration 4), and then drag the menu to its new position. 
 
 Note that the item's location symbol does not move with the information. If needed, use the 

Move command as described in the section, Using the Edit Commands to move the position 
symbol. 

 
• If you click on the Item information section of the menu (see Illustration 4), a more detailed 

information menu for the item appears, for example: 
 

 
 

 Use this menu to review information for the Punch List Item, Note, or Service Symbol. It 
describes: 

 
– What Category of information is being displayed: Punch List Item, Note, or Service 

Symbol.  
 

Item location symbol 
Header 

Item information 
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– The Number placement of the particular information, for example the above punch list 

item was the 1st punch list item placed on the reView drawing.  
 

• Note that multiple punch list items, notes, and service symbols can be placed on a 
reView drawing.  

– The Date the information was placed on the drawing 
 

– Who the information is for or what the information or instruction pertains to 
 

– The Comment (information or instruction) relayed  
 

– Whether or not the information or instruction has been noted and/or completed 
 
 You can also use this menu to modify information for the Punch List Item, Note, or Service 

Symbol. For more information on modifying a Punch List Item, Note, or Service Symbol, 
see the Select command in the following section Using the Edit Commands. 

 
Using the Edit Commands 
 
The Edit commands allow you to Erase, Move, Select, Undo, and Redo information added to a 
reView drawing.  
 
• You can not use the Edit commands to change the original drawing information that was 

exported into SoftPlan reView.  
 
To open the Edit menu, select Edit from the Menu bar: 
 

 
 

From the Edit menu select the command you want to perform. They include: 
 

Erase 
 
Use this command to erase information that has been added to a reView drawing.  
 
To Use Erase 
 
1. Select Edit → Erase. 
 
2. Click on the item you want to remove. 
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Move 
 
Use this command to move information that has been added to a reView drawing.  
 
To Use Move 
 
1. Select Edit → Move. 
 
2. Click and drag the item to its new location. 
 
Select 
 
Use this command to view detailed information about any item on a reView drawing. To do this:  
 
1. Select Edit → Select.  
 
2. Click on the item you want to view information for. If more than one item is located at a 

particular point, a menu appears listing the items located there, for example: 
 

 
 
3. From the menu, select the item to view, for example Category: Punch List Item. An 

Information menu about that item opens, for example: 

  
Illustration 3: Information Menu 

 
• To temporarily turn off an Information menu, click the X displayed on its header. See 

Illustration 3.  
• Once displayed on the screen, Information menus remain visible until they are turned 

off.  
• To move an Information menu to another location on the screen, click on the header 

(see Illustration 3), and then drag the menu to its new position.  
• If you print a reView drawing, any currently displayed punch list item, note, or service 

symbol Information menus, or information menus for fixed items on the reView 
drawing will be printed with the drawing. 

Header 
Item information 
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• If the item selected is a punch list item, a note, or a service symbol, you can display 

commands that allow actions to be performed on it. To do this, click on the Item 
Information part of the menu (see Illustration 3) or right-click on any part of the menu. 
A more detailed Information menu opens, and the Erase, Move, Zoom, and Edit 
commands become available: 

 

 
 

– If you select Erase, the item is erased. 
 
– For more information on Move, see the previous section. 
 
– If you select Zoom, SoftPlan reView zooms in on the item and centers it on the 

drawing screen.  
– If you select Edit, the original menu for the item opens, for example Punch List Item, 

Note, or Service menu, allowing you to make changes to the item.  
• If the item selected is a markup item (circle, ellipse, line or sketch), the Erase, Move, 

and Zoom commands become available when the item is first selected.   
• If the item selected is part of the fixed SoftPlan reView drawing, no action can be 

performed on it. It is there for reviewing only.  
 
Note:  
You can also select any item from the reView drawing by right-clicking on it. 
 
Undo 
 
Use this command to undo the last consecutive operations since the drawing was opened. To 
perform an Undo, select Edit → Undo.  
 
Redo 
 
Use this command to redo the last consecutive Undos since the drawing was opened. To perform 
a Redo, select Edit → Redo. 
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Using the Redraw Command 
 
Redraw is used to refresh the drawing screen. To perform a redraw, select File → Redraw. 
 
Note: 
You can also redraw the drawing screen by clicking the  Redraw button on the Toolbar. 
 
Using the Zoom Commands 
 
While working with SoftPlan reView, you may want to view the whole drawing or to magnify 
details. SoftPlan reView supplies several Zoom commands to create quick alternate views.  
 
To Select the Zoom Commands 
 
Select Zoom from the Menu bar to display the list of Zoom commands: 
 

 
 
Use the following Zoom Commands to view your drawings:  
 
Zoom In 
 
Select Zoom → In to progressively zoom in closer to magnify your work. 
 
Zoom Out  
 
Select Zoom → Out to progressively zoom out to view larger portions of your work. 
 
Extent 
 
Select Zoom → Extent to display everything you have drawn on the screen. 
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Box 
 
The Box command creates a window that adjusts from the corner-out. Size the window around 
the portion of the drawing you want to view. 
 
To Use the Box Zoom Command 
 
1. Select Zoom → Box.  
 
2. Place the cursor on a corner of the area you want to view.  
 
3. Click and drag the cursor to surround the area of the drawing you want to view. 
 

Note:  
You can also select the Zoom Box button  on the Toolbar to access this command. 

 
Zoom 
 
Use this command to Zoom In and to Zoom Out on the drawing screen.  
 
To Use the Zoom Command 
 
1. Select Zoom → Zoom.  
 
2. Click and drag your cursor: 
 

• Upward on the drawing screen to progressively zoom in closer to magnify your work. 
 

• Downward, to progressively zoom out to view larger portions of your work. 
 
Pan 
 
Use this command to move the viewing screen in order to view a particular portion of the 
drawing.  
 
To Use the Pan Command 
 
1. Select Zoom → Pan.  
 
2. Place your cursor on the drawing area at the point where you wish to change the viewing 

position. 
 
3. Click and hold the Left mouse button. 
 
4. Drag the screen to the desired view. 
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Note:  
• If there is a middle button or a scroll wheel on your mouse, you can use it to reposition 

the viewing screen. If you use this method to pan, it is not necessary to select the Pan 
command.   

• You can also select the Pan button  on the Toolbar to access this command. 
 
Previous 
 
To return to the previous viewing window, select Zoom → Previous. 
 
Enlarge Text 
 
By default, the notes and dimensions on the SoftPlan reView drawings are displayed in the 
size, font, and proportion as originally specified. If you want them to be displayed in an 
enlarged, simple font for easier reading at any zoom magnification level, select Zoom → 
Enlarge Text.  

Note:  
To once again display the originally specified text, select Enlarged Text to remove the 
check. 

 
Zooming with the Scroll Wheel 
 
Users who have a mouse with a scroll wheel can use it to zoom in and out to see areas of the 
drawing.  To zoom in, position the cursor over the area you want to view and then move the 
scroll wheel upward. To zoom out, position the cursor over the desired area and move the wheel 
downwards.  
 
If you use this method to zoom in and out, it is not necessary to select the Zoom command.  
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Adding Markup to the Various Modes of a reView Drawing  
 
SoftPlan reView allows you to add information to different modes. These modes include: 
Drawing, Area, Ceiling, Electrical, Floor System, Framing, Interior, Roof, and Site mode. The 
Drawing mode is the default mode for displaying reView drawings. If necessary, select a 
different display mode in order to add markup information (comments, suggestions, and 
modifications) to a drawing in that specific mode.  
 
To Select another Display Mode 
 
1. Select the Drawing mode button  from the Toolbar. A menu of the different display 

modes opens.   
 

 
 

2. Select the mode you need from the menu. The drawing is redisplayed in that mode. 
 
3. Add the necessary markup to the drawing. 
 
Displaying the Version Number of SoftPlan reView 
  
At times you may want to know what version of SoftPlan reView you are using. To do this, 
select Help → About. A message is displayed showing the current version of SoftPlan reView: 
 

 
 


